本栏目下题库来源于互联网,轻速云承诺对于用户导入平台的题库是严格保密的,不会在此呈现!
轻速云给您提供更好的在线考试系统服务!
V2信息运维-单选题
1、【 单选题 】
Oracle数据库用exp导出用户数据时同时导出用户的的对象权限,用哪个参数。 [1分]
、 grants
、 log
、 owner
、 direct
答案:
2、【 单选题 】
Oracle数据库在打开状态下,下面(  )表空间必须是在线的。 [1分]
、 SYSTEM
、 TEMPORARY
、 ROLLBACK
、 USERS
答案:
3、【 单选题 】
Oracle数据库中,当实例处于NOMOUNT状态,可以访问以下(  )数据字典和动态性能视图。 [1分]
、 DBA_TABLES
、 V$DATAFILE
、 V$INSTANCE
、 V$DATABASE
答案:
4、【 单选题 】
Oracle数据库中,以下(  )命令可以删除整个表中的数据,并且无法回滚。 [1分]
、 Drop
、 Delete
、 Truncate
、 Cascade
答案:
5、【 单选题 】
Oracle数据库中通过(  )系统参数可以查询会话连接数的上限值。 [1分]
、 PROCESSES
、 CONNECTIONS
、 NUMBER OF CONNECTIONS
、 NUMBER OF PROCESSES
答案:
6、【 单选题 】
Oracle通过(  )参数,DBA可以限制给定数据文件的扩展量。 [1分]
、 AUTOEXTEND
、 MAXSIZE
、 CONTROL_FILES
、 SGA_MAX_SIZE
答案:
7、【 单选题 】
Oracle中(  )数据字典可查询数据库中的所有表。 [1分]
、 ALL_USERS
、 DBA_TABLES
、 USER_TABL ES
、 以上都不是
答案:
8、【 单选题 】
Oracle中如果未定义临时表空间,(  )会作为默认的临时表空间。 [1分]
、 ROLLBACK
、 SYSAUX
、 SYSTEM
、 USERS
答案:
9、【 单选题 】
Oracle中如果在新建用户时指定了IDENTIFIED EXTERNALLY子句,则说明这个用户符合下列哪种身份验证? [1分]
、 只能通过数据库进行身份验证。
、 可以通过数据库进行身份验证,并且可以不提供口令
、 只能通过操作系统进行身份验证
、 只能通过外部的网络服务进行身份验证
答案:
10、【 单选题 】
PC服务器主机告警灯长亮,系统无硬件报错,LED面壁无告警,如何最有效消除告警灯(  )。 [1分]
、 重启主机
、 更换可能硬件
、 主机关机拔电源,然后接电自检
、 重装系统
答案:
11、【 单选题 】
Solaris10的运行模式0是指(  )。 [1分]
、 退出操作系统并关机
、 操作系统关闭,计算机仅运行其固件
、 重新启动机器
、 中断运行并立即关机
答案:
12、【 单选题 】
Solaris10提供(  )虚拟化技术。 [1分]
、 硬件分区
、 LDOM
、 Container
、 VMWare
答案:
13、【 单选题 】
Solaris缺省安装好后,整个系统被称作为(  )。 [1分]
、 大zone
、 全局zone
、 硬件zone
、 软件zone
答案:
14、【 单选题 】
Solaris系统使用什么命令查看已有补丁的列表?(  ) [1分]
、 uname -an
、 oslevel -r
、 showrev -p
、 swlist -lproduct ‘PH??_*’
答案:
15、【 单选题 】
TPC-C测试主要是衡量服务器以下(  )的性能。 [1分]
、 联机交易的处理性能
、 Web性能
、 文件服务器处理文件I/O请求能力
、 CPU密集浮点运算性能
答案:
16、【 单选题 】
Tuxedo修改运行参数,需要进行(  )编译命令。 [1分]
、 tmload
、 tfload
、 tuxedoload
、 tuload
答案:
17、【 单选题 】
umask位表示用户建立文件的默认读写权限,(  )表示用户所创建的文件不能由其他用户读、写、执行。 [1分]
、 “022”
、 “700”
、 “077”
、 “755”
答案:
18、【 单选题 】
Unix文件系统中lost+found目录有(  )作用。 [1分]
、 允许fsck恢复孤儿文件和目录
、 JFS文件系统日志需要
、 作为文件系统的垃圾箱
、 被删除文件的临时存储区
答案:
19、【 单选题 】
Unix系统平台下,一般用(  )命令来复制整个硬盘。 [1分]
、 cp
、 dd
、 mv
、 diff
答案:
20、【 单选题 】
Unix系统中,用(  )命令可以监控系统缓存命中率。 [1分]
、 sar-m
、 sar-b
、 sar-u
、 sar-d
答案:
21、【 单选题 】
Unix系统中存放每个用户的信息的文件是(  ) [1分]
、 /sys/passwd
、 /etc/password
、 /etc/passwd
、 /sys/password
答案:
22、【 单选题 】
Unix系统中使用下面的find命令,可以实现的功能是查找(  )。
Find / -type f \( -perm -4000 -o -perm –2000\) -exec ls -lg {} \; [1分]
、 所有SUID文件
、 所有SUID或者SGID文件
、 所有SGID文件
、 所有SUID以及SGID文件
答案:
23、【 单选题 】
Unix主机相关的配置文件一般放在(  )目录下。 [1分]
、 /etc
、 /bin
、 /dev
、 /lib
答案:
24、【 单选题 】
usermod命令无法实现的操作是(    ) [1分]
、 账户重命名
、 删除指定的账户和对应的主目录
、 加锁与解锁用户账户
、 对用户密码进行加锁或解锁
答案:
25、【 单选题 】
vi编辑器中哪条命令是不保存强制退出(  ) [1分]
、 :wq
、 :wq!
、 :q!
、 :quit
答案:
26、【 单选题 】
vi中复制整行的命令是(  ) [1分]
、 y1
、 yy
、 ss
、 dd
答案:
27、【 单选题 】
VMXNET3 的正确定义是什么: [1分]
、 用于隔离位于同一个已隔离 VLAN 中的各虚拟机间的流量
、 用于指定分布式交换机中每个成员端口的端口配置选项
、 VMXNET3 是通过 VMware Tools 实现的第三代模拟虚拟网卡
、 可让虚拟机中的设备驱动程序绕过虚拟化层,直接访问和控制物理设备
答案:
28、【 单选题 】
vSphere可以解决的可用性难题是什么? [1分]
、 灾难恢复更复杂
、 可以部署更多服务器来提供更高可用性
、 可在不影响应用的情况下随时执行硬件维护
、 虚拟机可在服务器故障即将发生时主动迁移
答案:
29、【 单选题 】
Weblogic server 通过(  )日志文件来保证事务可靠性。 [1分]
、 TLOG
、 Server log
、 Domain LOG
、 Access LOG
答案:
30、【 单选题 】
weblogic server名称修改可以通过以下哪个配置文件实现? [1分]
、 setDomainEnv.sh
、 config.xml
、 bsu.sh
、 startWeblogi
、 sh
答案:
31、【 单选题 】
WebLogic 集群服务器启动顺序是 [1分]
、 AdminServer、Proxy Server、各节点服务
、 Proxy Server、AdminServer 各节点服务
、 各节点服务、AdminServer、Proxy Server
、 各节点服务、Proxy Server、AdminServer
答案:
32、【 单选题 】
WebLogic 诊断框架(WLDF)提供添加诊断代码到Oracle WebLogic Server 实例中的机制。WebLogic 诊断框架提供了(  )三个关键的诊断特性。 [1分]
、 Monitors,actions,context
、 Actions,instrumentation,configuration
、 Joinpoint,pointcut,configuration
、 Monitors,pointcuts,locations
答案:
33、【 单选题 】
Weblogic部署中一般在停止服务时采用的正确方式是(  )。 [1分]
、 直接kill掉Weblogic进程
、 在控制台的部署中选择当工作完成时停止
、 在控制台的部署中选择强制停止
、 在控制台直接删除部署
答案:
34、【 单选题 】
Weblogic的Domain都有一个宿主用户,如果误用其它用户(如root)启动Domain会造成异常,那么会造成Domain哪些异常 [1分]
、 Domain的启动文件宿主被改变
、 boot.properties文件内容被改变
、 Domain的Ldap目录宿主被改变
、 Weblogic 控制台无法登录
答案:
35、【 单选题 】
WebLogic的管理Server的默认端口为(  )。 [1分]
、 6001
、 2639
、 7001
、 1521
答案:
36、【 单选题 】
Weblogic管理控制台console无法登录,已确认口令是正确的,可能的原因是 [1分]
、 Config.xml被修改
、 错误登录超过5次,用户名被锁定
、 boot.properties被修改
、 控制台修改过口令但没有重启
答案:
37、【 单选题 】
Weblogic可以根据(  )定义role。 [1分]
、 group membership
、 client ip
、 http header
、 以上所有
答案:
38、【 单选题 】
weblogic设置Java内存大小参数所在的文件 [1分]
、 config.cmd
、 setPatchEnv.cmd
、 wlst.cmd
、 setDomainEnv.cmd
答案:
39、【 单选题 】
Weblogic应用发布过程很顺利,没有报错,但是在访问某些功能时报JSP编译错误,打不开页面,最可能的原因是(  )。 [1分]
、 应用包发布路径名太长
、 数据库无法连接造成
、 HTTPserver启动失败
、 JDK版本过低
答案:
40、【 单选题 】
Weblogic正常启动后,显示的运行状态为(  )。 [1分]
、 RUNNING
、 Started
、 Resume
、 Suspen
答案:
首页 ··· 9101112131415 ··· 下一页 末页
共17页,共666个题库
共17页,共666个题库
轻速云给您提供更好的在线考试系统服务!
推荐
推荐题库
众多企事业单位的信赖之选
36万+企事业单位的共同选择
查看更多合作案例
众多企事业单位的信赖之选
开始使用轻速云组织培训考试
四步组织一场考试答题,一键搭建企业培训平台
免费使用 免费使用 预约演示
咨询热线
400-886-8169
周一到周日 8:00-22:00
©2025 轻速云 苏ICP备16049646号-1 轻速云科技提供专业的在线考试系统、在线培训系统
联系我们
客服热线客服热线:400-886-8169 | 周一至周日 8:00-22:00
©2025 轻速云 苏ICP备16049646号-1
轻速云科技提供专业的在线考试系统、在线培训系统
在线咨询 400-886-8169